Friendly Metal Detecting Forums   Myers Depot Metal Detectors
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > Make It or Fix It Yourself

Reply
  
Thread Tools Display Modes
  #1  
Old 04-01-2020, 01:37 AM
bobcartree's Avatar
bobcartree bobcartree is offline
Elite Member
 
Join Date: Mar 2012
Location: oregon
Posts: 1,311
Default Eurotek Metal Detector

Detector chatters , beeps erratically , beeps when no metal is present, and sometimes to beep erratically , do not no if its coil, started doing it just in the last month, i have to turn if of or unplug the coil to get it to stop going off when nothings there , i do not recall it doing this , i emailed the maker of the md , it sounds that it would cost to much for them to fix it ,, cheaper to buy a new one ,i had it for 6 years,even Minimum sensitivity setting is 1. it is real sensitivie , dose it less in more sandy soil
Attached Images
 

__________________
ace250 ,propinpointer garrett

Reply With Quote


  #2  
Old 04-03-2020, 06:56 AM
bobcartree's Avatar
bobcartree bobcartree is offline
Elite Member
 
Join Date: Mar 2012
Location: oregon
Posts: 1,311
Default

resetting it seemed to help to factory setting thought of that after looking at the manual

__________________
ace250 ,propinpointer garrett

Reply With Quote


  #3  
Old 04-05-2020, 01:46 AM
bobcartree's Avatar
bobcartree bobcartree is offline
Elite Member
 
Join Date: Mar 2012
Location: oregon
Posts: 1,311
Default blue tooth head phone seem tocause my MD not to work right

when i use the blue tooth head phones , it messes with my grounding , i use plugin head phones the MD works like it should , i gess the wireless single interferes . has any one had this problem ,

__________________
ace250 ,propinpointer garrett

Reply With Quote


  #4  
Old 04-05-2020, 10:15 AM
MuddyMo MuddyMo is offline
Supporter
 
Join Date: Nov 2018
Location: North Missouri unfortunately
Posts: 816
Default

I've used 3 Bluetooth transmitters and 6 different but headphones on 7+ detectors (3 fishers) and never had any issues. Maybe it's your by transmitter?? Try cleaning under the coil cover if you use one or try a different coil.
Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 09:47 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.