Friendly Metal Detecting Forums   Big boys Hobbies
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > Metal Detector Accessories

Reply
  
Thread Tools Display Modes
  #1  
Old 09-19-2020, 09:24 AM
North Shore's Avatar
North Shore North Shore is offline
Full Member
 
Join Date: Oct 2016
Location: Massachusetts
Posts: 208
Default Grey ghost amphibian 2 headphones aren't working for the ctx

No audio at all when booting the ctx up, very very very faint audio when my girlfriend waives her heavy silver bracelet over the coil. I have used it once before this without issue, the detector still acknowledges my headphones with the icon in the top left.

Any advice? Pretty annoyed with this 180 dollar headphones
Reply With Quote


  #2  
Old 09-19-2020, 09:43 AM
Bayoutalker's Avatar
Bayoutalker Bayoutalker is online now
Elite Member
 
Join Date: Sep 2012
Location: Highlands, TX
Posts: 2,574
Default

Make sure the volume is up on both the detector and headphones if so equipped.

Cliff

__________________
Cliff

Reply With Quote


  #3  
Old 09-19-2020, 09:50 AM
North Shore's Avatar
North Shore North Shore is offline
Full Member
 
Join Date: Oct 2016
Location: Massachusetts
Posts: 208
Default

Originally Posted by Bayoutalker View post
Make sure the volume is up on both the detector and headphones if so equipped.

Cliff
The headphones don't have adjustable volume that I know of
Reply With Quote


  #4  
Old 09-19-2020, 09:57 AM
Bayoutalker's Avatar
Bayoutalker Bayoutalker is online now
Elite Member
 
Join Date: Sep 2012
Location: Highlands, TX
Posts: 2,574
Default

Originally Posted by North Shore View post
The headphones don't have adjustable volume that I know of
I wasn't sure of that but my BT phones were turned down accidentally.

Cliff

__________________
Cliff


Last edited by Bayoutalker; 09-19-2020 at 10:36 AM.
Reply With Quote


  #5  
Old 09-19-2020, 10:33 AM
North Shore's Avatar
North Shore North Shore is offline
Full Member
 
Join Date: Oct 2016
Location: Massachusetts
Posts: 208
Default

Originally Posted by Bayoutalker View post
I want sure of that but my BT phones were turned down accidentally.

Cliff
Definitely good advice though, always check the obvious first
Reply With Quote


  #6  
Old 09-19-2020, 04:30 PM
OBN's Avatar
OBN OBN is offline
OldCherryPicker
 
Join Date: Jul 2009
Location: Maryland
Posts: 8,901
Default

You either have a broken wire in the cable or if you hunt in the water you have had a leak in the cable which has allowed water to get in and corrode the copper wire which will give a faint audio...Do you hunt in the water?

__________________
Blood Member of RingKeepers
2020......Gold Rings....81....Misc Gold 1 .......Silvers ...130

Reply With Quote


  #7  
Old 09-20-2020, 05:46 PM
North Shore's Avatar
North Shore North Shore is offline
Full Member
 
Join Date: Oct 2016
Location: Massachusetts
Posts: 208
Default

Originally Posted by OBN View post
You either have a broken wire in the cable or if you hunt in the water you have had a leak in the cable which has allowed water to get in and corrode the copper wire which will give a faint audio...Do you hunt in the water?
Was the second time using them, I happened to be at the beach. The first time with them they were never submerged
Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 08:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.