Friendly Metal Detecting Forums   Metal Detector Spot
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > All About Detectors

Reply
 
Thread Tools Search this Thread Display Modes
  #1  
Old 06-25-2011, 02:35 PM
Osubottleman's Avatar
Osubottleman Osubottleman is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default Garrett AT Pro Problems

Ive have my AT Pro for 4 months or so and it has always worked fine.Today i was out and started to do the manual ground balancing and it went crazy.You hear a rapid fire sound and it wouldnt do anything else.Anyone else heard of this.
Reply With Quote


  #2  
Old 06-25-2011, 02:38 PM
doug2060's Avatar
doug2060 doug2060 is offline
Elite Member
 
Join Date: Jul 2010
Location: Forest City-Rutherford County, NC
Posts: 680
Default

Have you changed the batteries?

__________________
[ Fisher F5 ] - [ Garrett Pro-Pointer ]

Reply With Quote


  #3  
Old 06-25-2011, 02:39 PM
Osubottleman's Avatar
Osubottleman Osubottleman is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default

Yes i did didnt help any.
Reply With Quote


  #4  
Old 06-25-2011, 02:46 PM
doug2060's Avatar
doug2060 doug2060 is offline
Elite Member
 
Join Date: Jul 2010
Location: Forest City-Rutherford County, NC
Posts: 680
Default

Did you try the full reset?
Do you have a coil cover? If so take it off and clean it out.
Check connection between coil cable and control box?

__________________
[ Fisher F5 ] - [ Garrett Pro-Pointer ]

Reply With Quote


  #5  
Old 06-25-2011, 02:46 PM
SamFisher's Avatar
SamFisher SamFisher is offline
Elite Member
 
Join Date: Jun 2011
Location: In the shadows, look behind you.
Posts: 1,457
Default

Not trying to patronize you (when troubleshooting you gotta start simple), is the coil cable securely screwed into the machine? Maybe try unscrewing the cable, turn on the AT Pro, turn it off, and then re-attach the coil cable.

__________________
Aka:ZincLincDink (ATPro + Propointer + 95hunts/146.05 hours) = 2537 coins/ $228.67, (9)Wheaties, (3)Silver Rings, (4)10KT Rings, (1)18KT Ring, (26)Tokens, (27)Total Rings, (5)Foreign Coins) *Semper Fi*

Reply With Quote


  #6  
Old 06-25-2011, 02:59 PM
Osubottleman's Avatar
Osubottleman Osubottleman is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default

Did everything you told me to do Same fisher.Nothing still getting that rapid sound. How do you do a full reset
Reply With Quote


  #7  
Old 06-25-2011, 03:07 PM
doug2060's Avatar
doug2060 doug2060 is offline
Elite Member
 
Join Date: Jul 2010
Location: Forest City-Rutherford County, NC
Posts: 680
Default

Quote:
Originally Posted by Osubottleman View Post
Did everything you told me to do Same fisher.Nothing still getting that rapid sound. How do you do a full reset
turn on and hold power button until it beeps and resets

__________________
[ Fisher F5 ] - [ Garrett Pro-Pointer ]

Reply With Quote


  #8  
Old 06-25-2011, 03:31 PM
SamFisher's Avatar
SamFisher SamFisher is offline
Elite Member
 
Join Date: Jun 2011
Location: In the shadows, look behind you.
Posts: 1,457
Default

Here is a link to the only info I could find on ATPro ground balancing problems.

http://forum.treasurenet.com/index.php?topic=392032.0

is yours an early model?

__________________
Aka:ZincLincDink (ATPro + Propointer + 95hunts/146.05 hours) = 2537 coins/ $228.67, (9)Wheaties, (3)Silver Rings, (4)10KT Rings, (1)18KT Ring, (26)Tokens, (27)Total Rings, (5)Foreign Coins) *Semper Fi*

Reply With Quote


  #9  
Old 06-25-2011, 03:34 PM
doug2060's Avatar
doug2060 doug2060 is offline
Elite Member
 
Join Date: Jul 2010
Location: Forest City-Rutherford County, NC
Posts: 680
Default

If none of this solves your problem, you should contact garrett ASAP. They will fix you up.

__________________
[ Fisher F5 ] - [ Garrett Pro-Pointer ]

Reply With Quote


  #10  
Old 06-25-2011, 03:42 PM
Osubottleman's Avatar
Osubottleman Osubottleman is offline
Junior Member
 
Join Date: Feb 2011
Posts: 94
Default

I havent sent in my warranty card yet will i have to do that first before they work with me,
Reply With Quote


  #11  
Old 06-25-2011, 03:48 PM
SamFisher's Avatar
SamFisher SamFisher is offline
Elite Member
 
Join Date: Jun 2011
Location: In the shadows, look behind you.
Posts: 1,457
Default

Quote:
Originally Posted by Osubottleman View Post
I havent sent in my warranty card yet will i have to do that first before they work with me,
It is not necessary to remit warranty cards for any product to be covered as long as you have documentation of when you purchased the product.

The warratny card is just a way to get your information so they can have you in their system.

__________________
Aka:ZincLincDink (ATPro + Propointer + 95hunts/146.05 hours) = 2537 coins/ $228.67, (9)Wheaties, (3)Silver Rings, (4)10KT Rings, (1)18KT Ring, (26)Tokens, (27)Total Rings, (5)Foreign Coins) *Semper Fi*

Reply With Quote


  #12  
Old 06-25-2011, 03:50 PM
SamFisher's Avatar
SamFisher SamFisher is offline
Elite Member
 
Join Date: Jun 2011
Location: In the shadows, look behind you.
Posts: 1,457
Default

Here is a link that more people should be aware of.

http://www.bankrate.com/brm/news/advice/20030421a1.asp

__________________
Aka:ZincLincDink (ATPro + Propointer + 95hunts/146.05 hours) = 2537 coins/ $228.67, (9)Wheaties, (3)Silver Rings, (4)10KT Rings, (1)18KT Ring, (26)Tokens, (27)Total Rings, (5)Foreign Coins) *Semper Fi*

Reply With Quote


  #13  
Old 06-25-2011, 03:52 PM
RWJR13 RWJR13 is offline
Elite Member
 
Join Date: Jan 2010
Location: Mesquite, Texas
Posts: 3,266
Default

....Not at all.......Call and talk to Sue.....
Quote:
Originally Posted by Osubottleman View Post
I havent sent in my warranty card yet will i have to do that first before they work with me,

__________________
...Sometimes I feel like I been tied to a whippin' post....

Reply With Quote


  #14  
Old 06-25-2011, 04:26 PM
Iron Patch's Avatar
Iron Patch Iron Patch is offline
Elite Member
 
Join Date: Nov 2010
Location: Dirtyville
Posts: 3,238
Default

My GTI used to do that when the batteries lost contact and sometimes it would take a few resets to unlock it.
Reply With Quote


  #15  
Old 06-25-2011, 05:20 PM
trpnd35's Avatar
trpnd35 trpnd35 is offline
Senior Member
 
Join Date: Apr 2011
Location: Summerville, SC
Posts: 358
Default

Mine only did that when I wud ground balance over a high iron area in the ground, try moving to a neutral spot and turning sensitivity down a lil ?

__________________
AT PRO, ProPointer, Razor Edge Gator Digger, 47" aluminum Treasure beach scoop, Auvio wireless headphones. Oldest coin: 1866-83 Shield Nickel, 1936 Buffalo, 41' wheat

Reply With Quote


  #16  
Old 06-25-2011, 05:32 PM
Lightningjack's Avatar
Lightningjack Lightningjack is online now
Elite Member
 
Join Date: Dec 2008
Location: Missouri
Posts: 5,527
Default

Quote:
Originally Posted by trpnd35 View Post
Mine only did that when I wud ground balance over a high iron area in the ground, try moving to a neutral spot and turning sensitivity down a lil ?
I agree!! I had the same thing happen to me & it was just the area I was in, I didn't even ground balance mine, I just turned it on & it was doing what you described, who knows the cause underground power line, ground conditions, etc.. hard to tell.. Also changing the frequency will help calm it down some in those unstable areas.. And like stated, turning the sens way down will also do away with the chatter..

__________________
E-Trac/Garrett At-Pro...

Reply With Quote


  #17  
Old 06-26-2011, 02:17 PM
Allan Allan is offline
Junior Member
 
Join Date: May 2011
Posts: 31
Default

Mine did that also, when I had my other detector on and near it. Changed freq. and it calmed right down. Sounds like some type of interference?
Reply With Quote


  #18  
Old 09-10-2012, 01:11 AM
M_F_S M_F_S is offline
New Member
 
Join Date: Sep 2012
Posts: 1
Default Garret At Pro International

I have had the exact same issue. Very strange. Never seems to happen for any specific reason and then it just stops doing it.
Reply With Quote


  #19  
Old 09-10-2012, 05:12 AM
Silverfishin's Avatar
Silverfishin Silverfishin is offline
Elite Member
 
Join Date: Mar 2011
Location: Ohio
Posts: 1,077
Default AT

AT`s dont like cell towers or overhead power lines.
Mine would go crazy every once in while, then got worse and worse.. (the VDI wouldent stop between 20-80) just keep falsing/bouncing I finally sent in control box. When it came back it worked fine again.

__________________
2014 CTX Silvers = 17 Check out my profile photo album.

Reply With Quote


  #20  
Old 09-12-2012, 08:30 PM
Mama2Twins's Avatar
Mama2Twins Mama2Twins is offline
Elite Member
 
Join Date: Dec 2009
Posts: 1,548
Default Cell phone

Do you have your cell phone on you when you detect??
I turn the wifi off on mine or turn it off completely.

__________________
CTX3030 & AT Pro w/5x8 coil
"Pay it Forward & Swing it Twice"

Reply With Quote


2 members found this post helpful.
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Garrett Sea Hunter Problems. Shavnore All About Detectors 7 04-13-2013 05:35 PM
Problems with Garrett Pro Pointer tony48 Metal Detector Accessories 37 03-14-2013 12:19 AM
Garrett Pro Pointer problems bamadigtab Metal Detector Accessories 36 09-26-2012 11:32 AM
Garrett Ace 350 Any Issues or Problems? mchugj All About Detectors 22 11-08-2011 09:56 PM
Anyone else having problems with GARRETT Cust. Svc? robby4570 General Hobby Discussion 10 03-15-2011 09:08 PM


All times are GMT -4. The time now is 08:17 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.