Friendly Metal Detecting Forums   Myers Depot Metal Detectors
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > Metal Detector Accessories

Reply
  
Thread Tools Display Modes
  #21  
Old 03-03-2018, 08:42 AM
Oldsjunkie's Avatar
Oldsjunkie Oldsjunkie is online now
Supporter
 
Join Date: Apr 2012
Location: Ellettsville Indiana
Posts: 1,856
Default

Originally Posted by Bajanick View post
I talked with Garrett and they wanted the Serial number of the transmitter, so i gave them that, they are sending me a new transmitter.

I am not convinced thats going to solve the problem though, I will have to wait and see.

I almost want to go ahead and purchase the $35, 8 Ohm headphones and give them a try while waiting for the new transmitter to arrive.

I wonder if they know that certain serial numbers are defective or something?

I remember someone mentioning a couple issues with early production sets? I was noticing yesterday that I turned mine down a click a couple hours into my 10 hour hunt. I'm wondering in MY case if it's the speakers on the brand new Gray Ghosts taking some time to break in. I've had car speakers that are like that and the surrounds take a little time to soften up.

You've tried yours with a set of Ghosts as well, right? Were they new or an older set?

__________________
Whites MXT All Pro, Tesoro Compadre 7"- Oldest Coin:1858 Flying eagle. Finds: 2018 (total) Clad: $32.91 ($215.68) Silver coins: 11 (47) Sterling: 2 (17) Gold: 0 (1) Buffalos: 0 (7) Wheats: 38 (141) Injuns: 3 (13) V Nicks: 0 (4)

Reply With Quote


  #22  
Old 03-03-2018, 09:52 PM
Bajanick's Avatar
Bajanick Bajanick is offline
Elite Member
 
Join Date: Dec 2006
Location: So. Cal.
Posts: 533
Default

Originally Posted by Oldsjunkie View post
I remember someone mentioning a couple issues with early production sets? I was noticing yesterday that I turned mine down a click a couple hours into my 10 hour hunt. I'm wondering in MY case if it's the speakers on the brand new Gray Ghosts taking some time to break in. I've had car speakers that are like that and the surrounds take a little time to soften up.

You've tried yours with a set of Ghosts as well, right? Were they new or an older set?
I dont have Gray Ghosts, Ive got Rat phones, they sound great and are high quality, Very similar to Ghosts, but they are not made anymore

I get the same exact volume level out of Rat phones, a set of whites headphones and some labtec headphones. I did adjust the volume on the Z lyink all the way up.

If the replacement unit does not fix the volume issue, I am either going to purchase 8 ohm

headphones to see if that resolves the problem, return the whole thing to kellyco,

assuming they will take it back, purchase the garrett wireless headphones and see if the

transmitter will pair with the wireless headphones, Or I might just take a hammer and

smash the the whole thing into pieces and never purchase another garrett product again.

__________________
Whites M6 and Whites MXT.

Reply With Quote


1 members found this post helpful.
  #23  
Old 03-17-2018, 09:50 PM
Bajanick's Avatar
Bajanick Bajanick is offline
Elite Member
 
Join Date: Dec 2006
Location: So. Cal.
Posts: 533
Default

Garrett sent me out a new receiver and it does the same thing. (Low Volume)

I then talked to someone at Garrett and he told me that the Z-lynk system suffers from low

volume on Whites and Minelab machines that have tone ID.

So I sent back the new receiver to Garrett and the Z-lynk to Kellyco because it does not work with my machine.

Too bad that information is not in the sales brochure/advertising.

Garrett and Kellyco had good customer support... I have no problem purchasing from either of them again.

__________________
Whites M6 and Whites MXT.


Last edited by Bajanick; 03-17-2018 at 10:32 PM.
Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 12:49 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.