Friendly Metal Detecting Forums   Show Me Treasure
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > How to Use Your Metal Detector

Reply
  
Thread Tools Display Modes
  #1  
Old 10-09-2018, 09:15 PM
MidTN MidTN is offline
New Member
 
Join Date: Oct 2018
Location: Franklin, TN
Posts: 6
Default White's MX Sport?

Having trouble understanding the Relics Mode of this machine. Any tips would be appreciated. Some suggested a different coil so I'm looking at that option. Signals bounce all over the screen. As I sweep the coil the screen will show iron, button, buckle, bullet, dime or quarter.

Last edited by MidTN; 10-09-2018 at 09:38 PM.
Reply With Quote


  #2  
Old 10-10-2018, 10:40 AM
BottleCapKing's Avatar
BottleCapKing BottleCapKing is offline
Elite Member
 
Join Date: Aug 2011
Location: Central Mass
Posts: 1,982
Default

Originally Posted by MidTN View post
Having trouble understanding the Relics Mode of this machine. Any tips would be appreciated. Some suggested a different coil so I'm looking at that option. Signals bounce all over the screen. As I sweep the coil the screen will show iron, button, buckle, bullet, dime or quarter.
Are your connections tight? Does this happen over any piece of ground? Or just this piece of ground. Does this happen in ONLY relic mode, or in all modes?

If it happens in all modes and all patches of ground, you likely have a coil problem.

What is your sensitivity set too? You could try lowering that a touch and slowing down your swing to stop the smearing you are seeing. There also could very well be a metric arse-ton of iron under the ground you are swinging over and each one of those corners, points and bends is giving you a different response.

__________________
White's V3i - MXS - TRX - Sampson - White's Digger
Oldest - 2018: 1738 King George II
2018 -- Ag:9, WH:35, IH:2, Cu:1, V's:0, Buffs:3, .925:5, Au:3, Keys:7

Reply With Quote


  #3  
Old 10-10-2018, 09:25 PM
Oldsjunkie's Avatar
Oldsjunkie Oldsjunkie is offline
Supporter
 
Join Date: Apr 2012
Location: Ellettsville Indiana
Posts: 1,928
Default

Originally Posted by BottleCapKing View post
Are your connections tight? Does this happen over any piece of ground? Or just this piece of ground. Does this happen in ONLY relic mode, or in all modes?

If it happens in all modes and all patches of ground, you likely have a coil problem.

What is your sensitivity set too? You could try lowering that a touch and slowing down your swing to stop the smearing you are seeing. There also could very well be a metric arse-ton of iron under the ground you are swinging over and each one of those corners, points and bends is giving you a different response.
Sage advice here. I found myself turning down the MXS more than any machine before when venturing into old iron infested sites. They're definitely sensitive. I have to say, I didn't use relic mode a lot though.

__________________
Whites Spectra V3i, MXT All Pro. Tesoro Compadre 7"- Oldest Coin:1858 Flying eagle. Finds: 2018 (total) Clad: $35.91 ($218.68) Silver coins: 13 (49) Sterling: 2 (17) Gold: 0 (1) Buffalos: 0 (7) Wheats: 38 (141) Injuns: 3 (13) V Nicks: 0 (4)

Reply With Quote


  #4  
Old 10-11-2018, 08:48 AM
MidTN MidTN is offline
New Member
 
Join Date: Oct 2018
Location: Franklin, TN
Posts: 6
Default

Originally Posted by BottleCapKing View post
Are your connections tight? Does this happen over any piece of ground? Or just this piece of ground. Does this happen in ONLY relic mode, or in all modes?

If it happens in all modes and all patches of ground, you likely have a coil problem.

What is your sensitivity set too? You could try lowering that a touch and slowing down your swing to stop the smearing you are seeing. There also could very well be a metric arse-ton of iron under the ground you are swinging over and each one of those corners, points and bends is giving you a different response.
It happens in relics mode only. I have a habit of swinging the coil a little on the fast side and the sensitivity setting was on 3. I'll slow down my swing and lower the sensitivity to zero. I checked the connections and are tight. Thanks for reply.
Reply With Quote


  #5  
Old 10-15-2018, 09:57 PM
BottleCapKing's Avatar
BottleCapKing BottleCapKing is offline
Elite Member
 
Join Date: Aug 2011
Location: Central Mass
Posts: 1,982
Default

Originally Posted by MidTN View post
It happens in relics mode only. I have a habit of swinging the coil a little on the fast side and the sensitivity setting was on 3. I'll slow down my swing and lower the sensitivity to zero. I checked the connections and are tight. Thanks for reply.

I did some experimenting in relic mode around some cellar holes this weekend. I saw the behavior you described. This is due to swinging too fast over iron. Unlike other metals, how iron reacts to a metal detector is dependent upon the direction swing in. In one direction, it will appear to be a really good target. Turn 90 degrees and it is clearly iron. When you hit the target at some angle in between, you can get a smearing of VDIs starting in the silver zone, and ending in the iron zone. Similar behavior is displayed with overzelous swing speeds.


I corrected this by slowing my swings and checking the targets at various angles.

__________________
White's V3i - MXS - TRX - Sampson - White's Digger
Oldest - 2018: 1738 King George II
2018 -- Ag:9, WH:35, IH:2, Cu:1, V's:0, Buffs:3, .925:5, Au:3, Keys:7

Reply With Quote


  #6  
Old 10-18-2018, 10:39 AM
MidTN MidTN is offline
New Member
 
Join Date: Oct 2018
Location: Franklin, TN
Posts: 6
Default

Originally Posted by BottleCapKing View post
I did some experimenting in relic mode around some cellar holes this weekend. I saw the behavior you described. This is due to swinging too fast over iron. Unlike other metals, how iron reacts to a metal detector is dependent upon the direction swing in. In one direction, it will appear to be a really good target. Turn 90 degrees and it is clearly iron. When you hit the target at some angle in between, you can get a smearing of VDIs starting in the silver zone, and ending in the iron zone. Similar behavior is displayed with overzelous swing speeds.


I corrected this by slowing my swings and checking the targets at various angles.
Thanks for the tip.
Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 12:41 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.