Friendly Metal Detecting Forums   River Team 6 Metal Detectors
List all sponsors

Go Back   Friendly Metal Detecting Forums > Other Forums > Forum Help & Announcements

Reply
  
Thread Tools Display Modes
  #1  
Old 06-06-2022, 12:26 AM
Rattlehead's Avatar
Rattlehead Rattlehead is offline
Supporter
 
Join Date: Jan 2012
Location: Cave Spring, GA USA
Posts: 4,269
Default Forum is slow to post or reply to messages.

Everything else is loading fast, but it hangs up for 20-40 seconds when posting, resulting in double posts. I noticed the same thing happening on my forum which runs on the same software. Iím guessing some new version of php or something else was recently updated and isnít playing nice with this forum software?

__________________
XP DĒUS II

Reply With Quote


1 members found this post helpful.
  #2  
Old 06-06-2022, 05:54 AM
Cfmct's Avatar
Cfmct Cfmct is offline
Administrator
 
Join Date: Jan 2006
Location: SW Connecticut
Posts: 35,352
Default

Yes we know... Vlad working on it...

__________________
Excalibur1000
Nox800
Sunspot Scoop 720i Hybrid
Whites MXT All Pro
Founding Member of RingKeepers

Banned Spammers: 1098

Reply With Quote


1 members found this post helpful.
  #3  
Old 06-06-2022, 07:09 AM
cellrdwellr's Avatar
cellrdwellr cellrdwellr is online now
Elite Member
 
Join Date: Jul 2014
Location: Dirt Cellar, MA
Posts: 17,673
Default

It has happened to me for a couple days now, I had to restart the wireless router at home cause I thought it was on my end

__________________
☆ 2022 LET'S GO RED SOX!☆
☆W-69~IH-5~Coppas-2~Tokens-2☆
☆Silva-11~Ster-9~Gold-2
☆Oldest Coin FTY:1731 KG2☆

Reply With Quote


  #4  
Old 06-06-2022, 08:21 AM
Cfmct's Avatar
Cfmct Cfmct is offline
Administrator
 
Join Date: Jan 2006
Location: SW Connecticut
Posts: 35,352
Default

Originally Posted by cellrdwellr View post
It has happened to me for a couple days now, I had to restart the wireless router at home cause I thought it was on my end
I did the same thing thinking it was on my end... I think its getting better.. didn't take me long to send a private message just now last week it was upwards of 20 seconds... thought I was having a flashback to dial up on AOL

__________________
Excalibur1000
Nox800
Sunspot Scoop 720i Hybrid
Whites MXT All Pro
Founding Member of RingKeepers

Banned Spammers: 1098

Reply With Quote


1 members found this post helpful.
  #5  
Old 06-06-2022, 09:13 AM
Rattlehead's Avatar
Rattlehead Rattlehead is offline
Supporter
 
Join Date: Jan 2012
Location: Cave Spring, GA USA
Posts: 4,269
Default

I thought it was odd that it started happening on two different forums at the same time, both running VB3. Made me think maybe it was a system package that updated and wasn't playing nice with these older versions of vBulletin, but I optimized MySQL last night which seems to have fixed it, so I guess it was just coincidence.

__________________
XP DĒUS II

Reply With Quote


1 members found this post helpful.
  #6  
Old 06-06-2022, 09:25 AM
SeabeeRon's Avatar
SeabeeRon SeabeeRon is online now
"Can Do" Moderator
 
Join Date: Jul 2007
Location: Santa Cruz, CA.
Posts: 24,467
Default

Yeah, I think many of us thought it was our own home systems or computers. I know I did!

It is kind of funny that not than many years ago I hardly knew what the "Internet" was, now we are so dependent on it!

__________________
SeabeeRon-On the beach in Santa Cruz,CA.
Sov GT, White's MXT & Surf PI Pro,BH Land Ranger

Reply With Quote


2 members found this post helpful.
  #7  
Old 06-06-2022, 09:37 AM
davidlhyde63366's Avatar
davidlhyde63366 davidlhyde63366 is offline
Supporter
 
Join Date: Sep 2010
Location: O`FALLON MISSOURI
Posts: 2,458
Default

Originally Posted by SeabeeRon View post
Yeah, I think many of us thought it was our own home systems or computers. I know I did!

It is kind of funny that not than many years ago I hardly knew what the "Internet" was, now we are so dependent on it!
you sure got that right

__________________
Fisher F4 , Bountyhunter Treker IV ,BH discovery 3300, Whites TRX pinpointer, finds mostly clad nothing worth posting , just retired at the end of 2017 ,so hope I can spend a lot more time detecting in the future. Collect Philippines coins as a hobby

Reply With Quote


1 members found this post helpful.
  #8  
Old 06-07-2022, 09:02 PM
metaladdict's Avatar
metaladdict metaladdict is offline
Elite Member
 
Join Date: Mar 2010
Location: Northern Ca.
Posts: 15,943
Default

Oh, so it is the forum. Good luck guys👍

__________________
Detectors. Garrett AT Pro, Ace 250.. Equinox 800. Teknetics Patriot. Stavr scoop!
Life member of Ring keepers! John 14:6.
Oldest U.S. coin 1883 penny.

Reply With Quote


1 members found this post helpful.
  #9  
Old 06-07-2022, 09:03 PM
metaladdict's Avatar
metaladdict metaladdict is offline
Elite Member
 
Join Date: Mar 2010
Location: Northern Ca.
Posts: 15,943
Default

Hmmm, I think it's fixed 👍

__________________
Detectors. Garrett AT Pro, Ace 250.. Equinox 800. Teknetics Patriot. Stavr scoop!
Life member of Ring keepers! John 14:6.
Oldest U.S. coin 1883 penny.

Reply With Quote


  #10  
Old 07-29-2022, 08:58 PM
Rattlehead's Avatar
Rattlehead Rattlehead is offline
Supporter
 
Join Date: Jan 2012
Location: Cave Spring, GA USA
Posts: 4,269
Default Forum is slow to post or reply to messages.

My forum is doing it again today. Pages load fast, but posting a topic or reply takes forever. I come here and this forum is doing it again too. Weird.


Sent from my iPhone using Tapatalk

__________________
XP DĒUS II

Reply With Quote


  #11  
Old 07-30-2022, 07:29 AM
Cfmct's Avatar
Cfmct Cfmct is offline
Administrator
 
Join Date: Jan 2006
Location: SW Connecticut
Posts: 35,352
Default

Me as well.... I thought it was on my end... it sucks doing registrations and waiting for up to 30 seconds for each one...

__________________
Excalibur1000
Nox800
Sunspot Scoop 720i Hybrid
Whites MXT All Pro
Founding Member of RingKeepers

Banned Spammers: 1098

Reply With Quote


1 members found this post helpful.
  #12  
Old 07-30-2022, 09:39 AM
SeabeeRon's Avatar
SeabeeRon SeabeeRon is online now
"Can Do" Moderator
 
Join Date: Jul 2007
Location: Santa Cruz, CA.
Posts: 24,467
Default

Originally Posted by Rattlehead View post
My forum is doing it again today. Pages load fast, but posting a topic or reply takes forever. I come here and this forum is doing it again too. Weird.


Sent from my iPhone using Tapatalk
Originally Posted by Cfmct View post
Me as well.... I thought it was on my end... it sucks doing registrations and waiting for up to 30 seconds for each one...
So, it's just me!!

Thought it was a problem with my system.

__________________
SeabeeRon-On the beach in Santa Cruz,CA.
Sov GT, White's MXT & Surf PI Pro,BH Land Ranger

Reply With Quote


  #13  
Old 07-30-2022, 09:55 AM
Rudy's Avatar
Rudy Rudy is offline
Administrator
 
Join Date: Jan 2006
Location: Beaumont, CA
Posts: 27,229
Default

Everything seems to be running smoothly this morning. Maybe it was some maintenance activity at the server farm where the forum is hosted?

__________________
HH, Rudy

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.



Never, under any circumstances, take a laxative and a sleeping pill, on the same night.

Reply With Quote


1 members found this post helpful.
  #14  
Old 07-30-2022, 10:38 AM
Rattlehead's Avatar
Rattlehead Rattlehead is offline
Supporter
 
Join Date: Jan 2012
Location: Cave Spring, GA USA
Posts: 4,269
Default

Just checked my forum and its still slow to post this morning. Seems strange that all the websites I visit running vBulletin 3 are effected at the same time. I noticed mine being slow to post yesterday, then came here and noticed the exact same thing. My wife also has a website running VB3. Same thing.

This older vBulletin software also requires an older version of PHP. I think I'm still using PHP 5.something. I'm wondering if that has anything to do with it. I actually prefer this older vB layout and really don't want to have to upgrade but its looking like I might have to.

{edit} Still slow to post here too.

__________________
XP DĒUS II

Reply With Quote


  #15  
Old 07-30-2022, 03:33 PM
Cfmct's Avatar
Cfmct Cfmct is offline
Administrator
 
Join Date: Jan 2006
Location: SW Connecticut
Posts: 35,352
Default

Originally Posted by Rattlehead View post
Just checked my forum and its still slow to post this morning. Seems strange that all the websites I visit running vBulletin 3 are effected at the same time. I noticed mine being slow to post yesterday, then came here and noticed the exact same thing. My wife also has a website running VB3. Same thing.

This older vBulletin software also requires an older version of PHP. I think I'm still using PHP 5.something. I'm wondering if that has anything to do with it. I actually prefer this older vB layout and really don't want to have to upgrade but its looking like I might have to.

{edit} Still slow to post here too.
Its 3:32 here moving around forum very fast but still bogs down while posting and doing registrations...

__________________
Excalibur1000
Nox800
Sunspot Scoop 720i Hybrid
Whites MXT All Pro
Founding Member of RingKeepers

Banned Spammers: 1098

Reply With Quote


  #16  
Old 07-30-2022, 06:19 PM
Chaznsc's Avatar
Chaznsc Chaznsc is offline
Full Member
 
Join Date: Jul 2010
Posts: 219
Default

Iíve noticed it this week too.
Reply With Quote


  #17  
Old 07-30-2022, 08:04 PM
LovestheShiny! LovestheShiny! is offline
Supporter
 
Join Date: Jan 2018
Location: Montana
Posts: 3,604
Default

Forum very slow to post, I can read stories and comments like normal but commenting or posting is quite slow.
Reply With Quote


  #18  
Old 08-01-2022, 06:34 AM
Cfmct's Avatar
Cfmct Cfmct is offline
Administrator
 
Join Date: Jan 2006
Location: SW Connecticut
Posts: 35,352
Default

Seems better this morning...

__________________
Excalibur1000
Nox800
Sunspot Scoop 720i Hybrid
Whites MXT All Pro
Founding Member of RingKeepers

Banned Spammers: 1098

Reply With Quote


  #19  
Old 08-01-2022, 08:38 AM
Rattlehead's Avatar
Rattlehead Rattlehead is offline
Supporter
 
Join Date: Jan 2012
Location: Cave Spring, GA USA
Posts: 4,269
Default

My forum is fast again this morning too.


Sent from my iPhone using Tapatalk

__________________
XP DĒUS II

Reply With Quote


  #20  
Old 08-02-2022, 10:55 AM
tnsharpshooter tnsharpshooter is online now
Supporter
 
Join Date: Jan 2015
Location: Middle TN
Posts: 11,659
Default

Originally Posted by Rattlehead View post
Just checked my forum and its still slow to post this morning. Seems strange that all the websites I visit running vBulletin 3 are effected at the same time. I noticed mine being slow to post yesterday, then came here and noticed the exact same thing. My wife also has a website running VB3. Same thing.

This older vBulletin software also requires an older version of PHP. I think I'm still using PHP 5.something. I'm wondering if that has anything to do with it. I actually prefer this older vB layout and really don't want to have to upgrade but its looking like I might have to.

{edit} Still slow to post here too.
What a person can do. When this happens. Is try to repost (when forum is in holding pattern) and watch what happens. Duplicate reminder comes up. And 1st post is loaded. System gets untangled, for whatever reason.

__________________
Nokta Makro Legend, Deus 2 , Minelab Equinox 800, Minelab Etrac, Xp Deus 1,
Pinpointers -- Nokta Makro Pulse dive, Garrett Propointer, Garrett Pro Pointer AT, White's TRX, Makro, Xp MI-6 pinpointer, remote travels use Can am Defender Hd10Xt side by side

USAF veteran with over 22 years active service

Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 12:48 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.