Friendly Metal Detecting Forums   Myers Depot Metal Detectors
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > All About Detectors

Reply
  
Thread Tools Display Modes
  #1  
Old 02-15-2018, 07:03 PM
Tatback's Avatar
Tatback Tatback is offline
Full Member
 
Join Date: Aug 2011
Location: Florida
Posts: 101
Default Question about my Tesoro Sand Shark

Today I noticed quite a bit of ďwavy hummingĒ from the shark. When Iím holding it (left handed) I noticed if I rolled the detector, especially counter clock-wise it gives off a loud false. Doesnít even have to be a fast roll, if itís rolled either way it raises the sound as if thereís a target under it. Didnít know if this was normal or a characteristic of the Shark.

My settings are

Mode: Normal
Volume: almost max
Threshold just above a slight hum
Pulse width is around the 2 oíclock

Last edited by Tatback; 02-15-2018 at 07:39 PM.
Reply With Quote


  #2  
Old 02-17-2018, 01:01 AM
Walrus350 Walrus350 is offline
Senior Member
 
Join Date: Oct 2017
Location: Southern California
Posts: 409
Default

I'm not sure I know what you mean by roll.
IME I get that alot in black sand. Also, if I don't carry my scoop on my left shoulder, I hear a change when swinging left
If you have a coil cover, pop it open. I have one and found alot of black sand in mine.
Sometimes aircraft or cell towers can make the threshold wonky too.

EDIT- Just made a post about the SS. I may have had a loose ribbon.
https://metaldetectingforum.com/showthread.php?t=257278

Last edited by Walrus350; 02-18-2018 at 04:29 PM.
Reply With Quote


  #3  
Old 02-19-2018, 09:57 PM
Walrus350 Walrus350 is offline
Senior Member
 
Join Date: Oct 2017
Location: Southern California
Posts: 409
Default

Here's a better thread:
https://metaldetectingforum.com/showthread.php?t=257281
Reply With Quote


  #4  
Old 02-19-2018, 11:50 PM
Tatback's Avatar
Tatback Tatback is offline
Full Member
 
Join Date: Aug 2011
Location: Florida
Posts: 101
Default

Thank you for trying to help, I'll have to have a peek inside mine for any loose wires. I don't have a coil cover yet, going to order one this week.

By roll I mean imagine holding your metal detector like you're swinging it and then use that hand to check the time on your watch...you'd roll your wrist. When I roll mine outside which angles the coil up (I'm leftie so I'm rolling the metal detector counter clockwise in my left hand) it always falses. I noticed this as I was walking the beach and swinging it and following up the cuts in the sand. Also I can't get my threshold to be at a steady hum no matter what I set it to unless I turn the threshold almost all the way up and then back down the volume quite a bit.

I run the Enloop pro rechargeable and always charge them before every trip. I usually keep my cell phone in the car and take off my watch and wedding ring. The coil wire is wound so it doesn't flop around either.
Reply With Quote


  #5  
Old 02-20-2018, 12:29 AM
Walrus350 Walrus350 is offline
Senior Member
 
Join Date: Oct 2017
Location: Southern California
Posts: 409
Default

No prob. Mine was doing that too as I swung it in the air to the left.
I took the control box off the pole and shook it. Heard a rattle.
I also shook it with the faceplate off. That's how I found my ribbon wasn't secure behind the dials.
Good luck.

__________________
Equinox 800 / 600

Reply With Quote


  #6  
Old 02-20-2018, 12:00 PM
Tatback's Avatar
Tatback Tatback is offline
Full Member
 
Join Date: Aug 2011
Location: Florida
Posts: 101
Default

I checked inside mine this morning and noticed the plate is a little loose. It doesn't really flop around when moving the unit but I can easily move the plate with my fingers.

I also noticed the battery pack has some play (let me explain lol) I know the door holds pressure against it while closed but when open I would think it should have no side to side play. I have the rubber pad on the "door" (back of the dials) and I also have the rubber pad to the left of the battery pack and the two above and below. There is no pad to the right of the battery pack. But the battery pack doesn't touch the pad to its left and there is a noticeable gap. Is this the same with everyone else?

I'm not sure if its allowed but here is the link to the youtube video to show the wiggle.

https://youtu.be/IUU6s7l9PfU

PS...thank you Walrus350 for helping me out so much. Us Sand Shark guys need to stick together especially since we're so far apart and not going for the same treasure.

Last edited by Tatback; 02-20-2018 at 01:35 PM.
Reply With Quote


  #7  
Old 02-22-2018, 11:32 PM
slider66's Avatar
slider66 slider66 is offline
Senior Member
 
Join Date: Aug 2013
Location: Florida
Posts: 464
Default

I have the same problem as soon as my coil gets wet. Please post what the final out come is.


Sent from my iPhone using Tapatalk

__________________
If you don't look for it you wont find it!

Reply With Quote


  #8  
Old 02-23-2018, 09:13 AM
Tatback's Avatar
Tatback Tatback is offline
Full Member
 
Join Date: Aug 2011
Location: Florida
Posts: 101
Default

Originally Posted by slider66 View post
I have the same problem as soon as my coil gets wet. Please post what the final out come is.


Sent from my iPhone using Tapatalk
I will, but itíll probably end up being me sending the metal detector back for a refund.
Reply With Quote


  #9  
Old 02-23-2018, 09:36 AM
slider66's Avatar
slider66 slider66 is offline
Senior Member
 
Join Date: Aug 2013
Location: Florida
Posts: 464
Default

I bought the sand shark and the coil was bad out of the box. They sent me a new unit. It also appears to be bad. I have used the new unit twice in salt water and it goes crazy after 10 to 15 minutes in the water, itís not settings. I have 8 detectors and hunt the water. I need to get it back in the water again then contact tersoro. They respond well but Iím not happy with the sand shark. I use minelab and love the ctx and excal. I have the equinox on order.


Sent from my iPhone using Tapatalk

__________________
If you don't look for it you wont find it!

Reply With Quote


  #10  
Old 02-23-2018, 11:05 AM
Walrus350 Walrus350 is offline
Senior Member
 
Join Date: Oct 2017
Location: Southern California
Posts: 409
Default

Well if it's stable I hope you do a couple hours dry/damp sand hunting before going in the water. (at least get some use from it)

My detector will be in their hands by today according to tracking.

__________________
Equinox 800 / 600

Reply With Quote


  #11  
Old 02-23-2018, 05:49 PM
Tatback's Avatar
Tatback Tatback is offline
Full Member
 
Join Date: Aug 2011
Location: Florida
Posts: 101
Default

Originally Posted by Walrus350 View post
Well if it's stable I hope you do a couple hours dry/damp sand hunting before going in the water. (at least get some use from it)

My detector will be in their hands by today according to tracking.

I took it to the beach today and it was still doing the same thing. I just sent an email to Serious Detecting so hopefully they'll live up to their 30 no questions asked return policy.

BUT on the bright side..my wife has been seeing my frustration and has given me the green light to get ANY detector I want. Now the fun begins.
Reply With Quote


  #12  
Old 02-23-2018, 05:52 PM
Tatback's Avatar
Tatback Tatback is offline
Full Member
 
Join Date: Aug 2011
Location: Florida
Posts: 101
Default

Originally Posted by slider66 View post
I bought the sand shark and the coil was bad out of the box. They sent me a new unit. It also appears to be bad. I have used the new unit twice in salt water and it goes crazy after 10 to 15 minutes in the water, itís not settings. I have 8 detectors and hunt the water. I need to get it back in the water again then contact tersoro. They respond well but Iím not happy with the sand shark. I use minelab and love the ctx and excal. I have the equinox on order.


Sent from my iPhone using Tapatalk


Sorry with your luck too! I emailed Serious Detecting telling them Id like to return it today and now I'm just waiting to hear back from them.

My dad uses only his Excel and I had one before we had our first little one. Now that we're expecting again I figured I'd finally grab one before its too late lol. How do you like your CTX for the wet sand? I can't really get in the water where I live because of the leases so I mostly hunt wet sand but would like something I can take to the parks as well.
Reply With Quote


  #13  
Old 02-23-2018, 06:06 PM
slider66's Avatar
slider66 slider66 is offline
Senior Member
 
Join Date: Aug 2013
Location: Florida
Posts: 464
Default

I love my ctx itís a great machine. Also have 2 Excalibur and now Iím waiting for the Equinox.


Sent from my iPhone using Tapatalk

__________________
If you don't look for it you wont find it!

Reply With Quote


  #14  
Old 02-23-2018, 06:27 PM
Tatback's Avatar
Tatback Tatback is offline
Full Member
 
Join Date: Aug 2011
Location: Florida
Posts: 101
Default

Originally Posted by slider66 View post
I love my ctx itís a great machine. Also have 2 Excalibur and now Iím waiting for the Equinox.


Sent from my iPhone using Tapatalk
My dad and I both had an Excal 1000 year and year ago. He still has his but Iím looking at the CTX to be my wet sand and inland detector for now till I can afford more toys lol
Plus, Iím sure my wife would like to see gold coming in before more detectors. How does yours compare to the Excal on wet sand for you?
Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 11:55 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.