Friendly Metal Detecting Forums   River Team 6 Metal Detectors
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > How to Use Your Metal Detector

Reply
  
Thread Tools Display Modes
  #1  
Old 05-21-2018, 01:29 PM
MargeShrimpson's Avatar
MargeShrimpson MargeShrimpson is offline
Supporter
 
Join Date: Apr 2017
Location: Mid/Southern MI
Posts: 51
Default At max freshwater operation doesn't discriminate good

I took my at Maxx out to an island last week and it doesn't seem to discriminate very good under water. Pull tabs rang up the same as nails is there a setting I'm overlooking? Also, anybody have problems with the coil plug unscrewing?
Reply With Quote


  #2  
Old 05-21-2018, 02:55 PM
BaldAssCat's Avatar
BaldAssCat BaldAssCat is offline
Elite Member
 
Join Date: Mar 2011
Location: MA
Posts: 543
Default

My ATP has a different VDI from dry to mud to water. I have to ground balance for each and it stabilizes but it's not usually the same on land as it is in water.

I do have to keep checking the coil plug but usually just at the start of an outing. I've never had problems with it if I did that.

__________________
ATPro, BH Challenger, Pro Pointer

Reply With Quote


  #3  
Old 05-25-2018, 06:54 PM
TabZilla's Avatar
TabZilla TabZilla is offline
Supporter
 
Join Date: Feb 2017
Location: Central Florida
Posts: 438
Default

Often times your sweep speed is slower in the water.
Sweep speed has a lot to do with how most machines behave
in regards to detection and discrimination.

__________________
Beep-beep-b-beep-beep--gold ring

Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 07:17 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.