Friendly Metal Detecting Forums   Deteknix
List all sponsors

Go Back   Friendly Metal Detecting Forums > Other Forums > Forum Help & Announcements

Reply
  
Thread Tools Display Modes
  #1  
Old 04-17-2018, 06:49 AM
CJ319's Avatar
CJ319 CJ319 is offline
Supporter
 
Join Date: Dec 2016
Location: Bryan, TX
Posts: 367
Default Problems posting photos

Anyone else having problems posting photos? I keep getting an error about a missing security token. Iíve reloaded the page a few times with no success.

__________________
Garrett AT Gold/Minelab CTX3030-Oldest coin 1806 King George III

Reply With Quote


  #2  
Old 04-17-2018, 10:39 AM
GKL's Avatar
GKL GKL is offline
Supporter
 
Join Date: Jul 2016
Location: Winnsboro, South Carolina
Posts: 4,263
Default

It's working for me, check the file size of your photos, they might be over the file size limit, here's a thread on photo help, it mentions file size -

http://metaldetectingforum.com/showthread.php?t=248949

__________________
Gary
Bounty Hunter Tracker IV and Cen-Tech Pinpointer
other (occasional) hobbies: astronomy, rockhounding, green screening
John 3:5__Acts 2:38__Acts 19:1-7
Navy Vet

Reply With Quote


  #3  
Old 04-17-2018, 10:53 AM
Caribbeanson's Avatar
Caribbeanson Caribbeanson is offline
Supporter
 
Join Date: Sep 2012
Posts: 945
Default

Sounds like you exceeded the file size. Try to get the picture from 3 or 5 mb way down into the kb.

__________________
Fisher CZ-21, Equinox 600, Whites Dual Field PI, Ace 350, Stealth 720.

Reply With Quote


  #4  
Old 04-17-2018, 10:58 AM
CJ319's Avatar
CJ319 CJ319 is offline
Supporter
 
Join Date: Dec 2016
Location: Bryan, TX
Posts: 367
Default

Originally Posted by Caribbeanson View post
Sounds like you exceeded the file size. Try to get the picture from 3 or 5 mb way down into the kb.
Thanks. Iíll try that.

__________________
Garrett AT Gold/Minelab CTX3030-Oldest coin 1806 King George III

Reply With Quote


  #5  
Old 04-26-2018, 08:04 AM
amc rulz's Avatar
amc rulz amc rulz is offline
Supporter
 
Join Date: Jan 2011
Location: southern mich
Posts: 3,214
Default

Originally Posted by CJ319 View post
Anyone else having problems posting photos?
I used to post pics here frequently; but since I dumped Msoft and got this IPad Pro...itís a real pita for posting pics here. So, I just gave up.

__________________
Explorer 2/Etrac.
First detector 1973
Roll hunting since Ď77

My neighbor called the cops for me playing LED ZEPPELIN too loud...
They arrested him

Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 12:31 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.