Friendly Metal Detecting Forums   Myers Depot Metal Detectors
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > All About Detectors

Reply
  
Thread Tools Display Modes
  #1  
Old 10-26-2021, 06:23 PM
BOZ's Avatar
BOZ BOZ is offline
Full Member
 
Join Date: Jan 2021
Location: Dahlonega, Ga
Posts: 233
Default Equinox 600

I picked up a Nox 600 a few months back and it's already acting crazy on me. A few hunts back I started to notice I was getting higher than normal VDI and tones. This was happening on pull tabs, zincolns, wheats and nickels. It progressively got worse and the last time I used it I felt sure something was wrong. Today I turned her on and did a FP and did some air testing in multiple modes. P1,P2,F1 and F2.
Clad quarters are coming in at 32-35. Silver quarter 35. Some wheats are giving vdi all the way up to 31 in P1.
P2 isn't even picking up a clad dime, clad quarter, or silver quarter. Pennies are everywhere as well with it not reading one of the wheats and coppers. Nickels seem close.
F1 and F2 sounds right but the VDIs are low with a silver quarter reading 25.
I plan on reaching out to Minelab but wanted to ask here and see what yall thought.


Sent from my SM-N975U using Tapatalk
Reply With Quote


  #2  
Old 10-26-2021, 07:01 PM
Valley Hunter's Avatar
Valley Hunter Valley Hunter is offline
Elite Member
 
Join Date: Jun 2012
Location: Merced Ca.
Posts: 504
Default

Have you checked the coil cover for dirt coil wire is tight
Reply With Quote


  #3  
Old 10-26-2021, 07:46 PM
jmaclen jmaclen is offline
Elite Member
 
Join Date: Dec 2018
Location: Colorado
Posts: 947
Default

Got some questions just to make sure.

What was your frequency setting? Multi or a single frequency? Changing to a single frequency can definitely affect ID numbers. Multi has the most predictable target ID numbers on shallower targets. Also, detecting a target on the surface or air testing with a coin really close (1” or less) can skew the target ID numbers. It’s in the online manual concerning surface targets, target ID and Multi IQ.

Too much iron bias can also affect target ID numbers and especially tones. It can also basically make some deeper non-ferrous targets virtually undetectable if running on the 600’s maximum setting of 3 in more iron mineralized ground unless the horseshoe button is engaged. That deeper non-ferrous target may sound like a broken up iron signal especially with F2=3 on the 600.

EMI………are you running your Equinox sensitivity high so that it is actually responding with tones and target ID numbers with the coil away from the ground?

Ground conditions, wet or really dry can affect target ID numbers if you are not ground balancing.

What software version are you using and did you do an update recently?

__________________
Minelab GPX 5000, GPX 6000, Equinox 800, Vanquish 440, XP Deus ll soon, Garrett Pro Pointer AT, Tek-Point, XP Mi-6

Reply With Quote


  #4  
Old 10-26-2021, 08:31 PM
Martin_V3i's Avatar
Martin_V3i Martin_V3i is offline
Elite Member
 
Join Date: Oct 2010
Location: North DFW, TX
Posts: 4,351
Default

Originally Posted by jmaclen View post
Got some questions just to make sure.

What was your frequency setting? Multi or a single frequency? Changing to a single frequency can definitely affect ID numbers. Multi has the most predictable target ID numbers on shallower targets. Also, detecting a target on the surface or air testing with a coin really close (1” or less) can skew the target ID numbers. It’s in the online manual concerning surface targets, target ID and Multi IQ.

Too much iron bias can also affect target ID numbers and especially tones. It can also basically make some deeper non-ferrous targets virtually undetectable if running on the 600’s maximum setting of 3 in more iron mineralized ground unless the horseshoe button is engaged. That deeper non-ferrous target may sound like a broken up iron signal especially with F2=3 on the 600.

EMI………are you running your Equinox sensitivity high so that it is actually responding with tones and target ID numbers with the coil away from the ground?

Ground conditions, wet or really dry can affect target ID numbers if you are not ground balancing.

What software version are you using and did you do an update recently?
Very good decisive questions. I would say to do 2, factory presets in a row, run Park1 in air tests without any settings changes, and see if these numbers are still jumpy. Simple air tests should settle down the VDI numbers after the presets.
Reply With Quote


  #5  
Old 10-26-2021, 08:33 PM
BOZ's Avatar
BOZ BOZ is offline
Full Member
 
Join Date: Jan 2021
Location: Dahlonega, Ga
Posts: 233
Default

Originally Posted by jmaclen View post
Got some questions just to make sure.



What was your frequency setting? Multi or a single frequency? Changing to a single frequency can definitely affect ID numbers. Multi has the most predictable target ID numbers on shallower targets. Also, detecting a target on the surface or air testing with a coin really close (1” or less) can skew the target ID numbers. It’s in the online manual concerning surface targets, target ID and Multi IQ.



Too much iron bias can also affect target ID numbers and especially tones. It can also basically make some deeper non-ferrous targets virtually undetectable if running on the 600’s maximum setting of 3 in more iron mineralized ground unless the horseshoe button is engaged. That deeper non-ferrous target may sound like a broken up iron signal especially with F2=3 on the 600.



EMI………are you running your Equinox sensitivity high so that it is actually responding with tones and target ID numbers with the coil away from the ground?



Ground conditions, wet or really dry can affect target ID numbers if you are not ground balancing.



What software version are you using and did you do an update recently?
I always run in multi, ground balance with tracking on, iron bias on 0 or 1. I typically run my sensitivity between 15-20. I'm not sure which software is on it now but I have not done an update. I'll check which version it is. As far as soil conditions it varies alot here but mostly red clay.
I'm going to take the coil cover off, clean my connections, do another FP and see if there is any difference.

Thanks for the feedback

Sent from my SM-N975U using Tapatalk
Reply With Quote


1 members found this post helpful.
  #6  
Old 10-26-2021, 08:57 PM
Martin_V3i's Avatar
Martin_V3i Martin_V3i is offline
Elite Member
 
Join Date: Oct 2010
Location: North DFW, TX
Posts: 4,351
Default

Originally Posted by BOZ View post
I always run in multi, ground balance with tracking on, iron bias on 0 or 1. I typically run my sensitivity between 15-20. I'm not sure which software is on it now but I have not done an update. I'll check which version it is. As far as soil conditions it varies alot here but mostly red clay.
I'm going to take the coil cover off, clean my connections, do another FP and see if there is any difference.

Thanks for the feedback

Sent from my SM-N975U using Tapatalk
Simple hard factory presets, no GB or ANY other settings at all, test in air. That's as raw of a baseline test as it gets. If you do remove the coil cover, do it before the air test and leave it off.
Reply With Quote


  #7  
Old 10-26-2021, 09:05 PM
BOZ's Avatar
BOZ BOZ is offline
Full Member
 
Join Date: Jan 2021
Location: Dahlonega, Ga
Posts: 233
Default

Originally Posted by Martin_V3i View post
Simple hard factory presets, no GB or ANY other settings at all, test in air. That's as raw of a baseline test as it gets. If you do remove the coil cover, do it before the air test and leave it off.
Will do

Sent from my SM-N975U using Tapatalk
Reply With Quote


  #8  
Old 10-30-2021, 01:29 PM
goldendreams's Avatar
goldendreams goldendreams is offline
Senior Member
 
Join Date: Dec 2015
Location: New england
Posts: 310
Default

Originally Posted by BOZ View post
I picked up a Nox 600 a few months back and it's already acting crazy on me. A few hunts back I started to notice I was getting higher than normal VDI and tones. This was happening on pull tabs, zincolns, wheats and nickels. It progressively got worse and the last time I used it I felt sure something was wrong. Today I turned her on and did a FP and did some air testing in multiple modes. P1,P2,F1 and F2.
Clad quarters are coming in at 32-35. Silver quarter 35. Some wheats are giving vdi all the way up to 31 in P1.
P2 isn't even picking up a clad dime, clad quarter, or silver quarter. Pennies are everywhere as well with it not reading one of the wheats and coppers. Nickels seem close.
F1 and F2 sounds right but the VDIs are low with a silver quarter reading 25.
I plan on reaching out to Minelab but wanted to ask here and see what yall thought.


Sent from my SM-N975U using Tapatalk

Ive been primarily using the 6 inch coil on my 600..and i can tell ya the vdi is crazy..its the nature of this machine..i dug a few deeper pull tabs the other day giving quater id high tone ,,

Get used to it
Reply With Quote


  #9  
Old 10-30-2021, 06:34 PM
jmaclen jmaclen is offline
Elite Member
 
Join Date: Dec 2018
Location: Colorado
Posts: 947
Default

Originally Posted by goldendreams View post
Ive been primarily using the 6 inch coil on my 600..and i can tell ya the vdi is crazy..its the nature of this machine..i dug a few deeper pull tabs the other day giving quater id high tone ,,

Get used to it
Were you in Multi or a single frequency when the pull tab gave quarter high tone and ID?

__________________
Minelab GPX 5000, GPX 6000, Equinox 800, Vanquish 440, XP Deus ll soon, Garrett Pro Pointer AT, Tek-Point, XP Mi-6

Reply With Quote


  #10  
Old 11-06-2021, 05:33 PM
BOZ's Avatar
BOZ BOZ is offline
Full Member
 
Join Date: Jan 2021
Location: Dahlonega, Ga
Posts: 233
Default

So I finally got around to cleaning the coil and connectors. I did 3 FP's and 2 of them back to back. The machine is still acting crazy so I'm going to email Minelab.

Thanks for all the replies yall.

Sent from my SM-N975U using Tapatalk
Reply With Quote


  #11  
Old 11-08-2021, 06:39 PM
John Madill John Madill is offline
Elite Member
 
Join Date: Oct 2020
Posts: 791
Default

I saw a youtube video a day or two ago. Man had a 600 acting wacky. Turned out his smart phone was causing havoc. When he put the phone on airplane mode the trouble disappeared.

__________________
Simplex+, BH Discovery 3300, Nokta pulsdive, Garrett carrot

Reply With Quote


  #12  
Old 11-09-2021, 08:55 PM
BOZ's Avatar
BOZ BOZ is offline
Full Member
 
Join Date: Jan 2021
Location: Dahlonega, Ga
Posts: 233
Default

Originally Posted by John Madill View post
I saw a youtube video a day or two ago. Man had a 600 acting wacky. Turned out his smart phone was causing havoc. When he put the phone on airplane mode the trouble disappeared.
I'll look into that John. Minelab's service center got back to me pretty quick and want a break down of the specific vdi's for each program.

Sent from my SM-N975U using Tapatalk
Reply With Quote


  #13  
Old 11-12-2021, 09:59 AM
BOZ's Avatar
BOZ BOZ is offline
Full Member
 
Join Date: Jan 2021
Location: Dahlonega, Ga
Posts: 233
Default

From tests this morning that Minelab asked for.

These are air tests done after FP, in multi with sensitivity on 15.!


P1

Zinc Memorial Cent-22-24

Memorial Cent-27-28

Wheat Cent-28-29

Clad Dime-27-29

Nickel-13-16

Clad Quarter-32-33

Silver Nickel-16-17

Silver Quarter-35-36


P2

Zinc Memorial Cent-26-28

Memorial Cent-No VDI/Jumps low (1,3,10)

Wheat Cent-No VDI/Jumps low (1,4)

Clad Dime- No VDI/Jumps low (1,8,11)

Nickel-17-18

Clad Quarter-No VDI

Silver Nickel-22

Silver Quarter-No VDI


F1

Zinc Memorial Cent-23-24

Memorial Cent-27-28

Wheat Cent-26-28

Clad Dime-27-28

Nickel-14

Clad Quarter-32-33

Silver Nickel-16-17

Silver Quarter-34-35


F2

Zinc Memorial Cent-23-24

Memorial Cent-27-28

Wheat Cent-28-29

Clad Dime-28

Nickel-14

Clad Quarter-32-33

Silver Nickel-16

Silver Quarter-34-35



Sent from my SM-N975U using Tapatalk
Reply With Quote


  #14  
Old 11-20-2021, 01:13 PM
DiggingThePNW's Avatar
DiggingThePNW DiggingThePNW is online now
Supporter
 
Join Date: May 2019
Location: Glacier, WA
Posts: 977
Default

Originally Posted by John Madill View post
I saw a youtube video a day or two ago. Man had a 600 acting wacky. Turned out his smart phone was causing havoc. When he put the phone on airplane mode the trouble disappeared.
This is an issue I deal with. My phone for the past year and a half is either in the car or on airplane

__________________
Equinox 800 and 600
2022 clad@3.19 gold@0 silver@2
Silver Dollar Club
1892cc Morgan

Reply With Quote


  #15  
Old 11-21-2021, 07:54 PM
goldendreams's Avatar
goldendreams goldendreams is offline
Senior Member
 
Join Date: Dec 2015
Location: New england
Posts: 310
Default

Originally Posted by BOZ View post
I picked up a Nox 600 a few months back and it's already acting crazy on me. A few hunts back I started to notice I was getting higher than normal VDI and tones. This was happening on pull tabs, zincolns, wheats and nickels. It progressively got worse and the last time I used it I felt sure something was wrong. Today I turned her on and did a FP and did some air testing in multiple modes. P1,P2,F1 and F2.
Clad quarters are coming in at 32-35. Silver quarter 35. Some wheats are giving vdi all the way up to 31 in P1.
P2 isn't even picking up a clad dime, clad quarter, or silver quarter. Pennies are everywhere as well with it not reading one of the wheats and coppers. Nickels seem close.
F1 and F2 sounds right but the VDIs are low with a silver quarter reading 25.
I plan on reaching out to Minelab but wanted to ask here and see what yall thought.


Sent from my SM-N975U using Tapatalk

Ive had the 6 inch on for months now and its killing me how HORRIBLE id's are ... i dont remember the 11 inch being this bad ..
I digging pulltabs hitting 30...lolol...
Ive owned the nox since release and i dig mostly by sound..but an accurate ID once in a while would be nice ..lol
Reply With Quote


  #16  
Old 11-23-2021, 03:36 PM
goldendreams's Avatar
goldendreams goldendreams is offline
Senior Member
 
Join Date: Dec 2015
Location: New england
Posts: 310
Default

Originally Posted by jmaclen View post
Were you in Multi or a single frequency when the pull tab gave quarter high tone and ID?
I always hunt in multi, my diggin buddy here on the forum sees the same ...it seems that all the targets I'd ok in air tests..but as soon as they get 3 inches deep...they can be anything...
But pulltabs hitting 30?... cmon minelab you can do better can't ya?
Reply With Quote


  #17  
Old 11-23-2021, 05:34 PM
markinswpa's Avatar
markinswpa markinswpa is offline
Elite Member
 
Join Date: Nov 2015
Location: Pittsburgh Pa.
Posts: 4,311
Default

Originally Posted by goldendreams View post
I always hunt in multi, my diggin buddy here on the forum sees the same ...it seems that all the targets I'd ok in air tests..but as soon as they get 3 inches deep...they can be anything...
But pulltabs hitting 30?... cmon minelab you can do better can't ya?
Sorry, not trying to jack the thread but feel the need to put my 2 cents in. I just commented on another thread on these issues.
I have been dealing with these issues since the release in Feb. of 18. I've experienced them all and think it has to be a glitch in the multi-iq. Hunting one yard in 10k I noticed it made every little piece of aluminum sound great and #s in the high 20sand 30s. And in a city park hunting in 4k same thing, pulltabs ringing 29-30. I hunted almost 6 hrs that day, dug a ton of junk and I think only 2 wheaties. They rang up pretty high also. Normally I hunt in multi unless I can't get the machine to settle down, the 4k hunt was a tryout on the latest upgrade. Also I think the more Minelab updated the worse the issues became. Face it, tradeoffs are inevitable. The company that can tame SMF will rule the roost and there is 2 knocking right now. Can't wait to see some real world tests. Mark

__________________
Equinox 800
2022 -Silver 6 -IHPs 0 -Wheaties 7 -Tokens 1
-Buffs 0 - Vs 0- Sterling 0 - Gold 0 - Clad-9.83

Reply With Quote


  #18  
Old 11-23-2021, 06:14 PM
goldendreams's Avatar
goldendreams goldendreams is offline
Senior Member
 
Join Date: Dec 2015
Location: New england
Posts: 310
Default

Originally Posted by markinswpa View post
Sorry, not trying to jack the thread but feel the need to put my 2 cents in. I just commented on another thread on these issues.
I have been dealing with these issues since the release in Feb. of 18. I've experienced them all and think it has to be a glitch in the multi-iq. Hunting one yard in 10k I noticed it made every little piece of aluminum sound great and #s in the high 20sand 30s. And in a city park hunting in 4k same thing, pulltabs ringing 29-30. I hunted almost 6 hrs that day, dug a ton of junk and I think only 2 wheaties. They rang up pretty high also. Normally I hunt in multi unless I can't get the machine to settle down, the 4k hunt was a tryout on the latest upgrade. Also I think the more Minelab updated the worse the issues became. Face it, tradeoffs are inevitable. The company that can tame SMF will rule the roost and there is 2 knocking right now. Can't wait to see some real world tests. Mark
What coil were you using? I haven't had the stock on in a long time, and don't remember it being so bad ... I was calling Indians all the time, just by id..but the last 15 20 Indians I've dug seem to sound and I'd just as clad dimes or higher..some even 30 ...
I think I've had the 6 inch on pretty much exclusively since the 4 kHz update... I wonder if that changed it or it's worse with the 6 over the 11?
If that new nokta performs even with the nox and id's better..I'll drop the nox like a hot potato..I'm not brand loyal!!
I don't care how good the new deus is.. I am NOT Spending 1500 on a machine! Is that what xp is gonna charge? 1500?
Reply With Quote


  #19  
Old 11-24-2021, 01:43 PM
jmaclen jmaclen is offline
Elite Member
 
Join Date: Dec 2018
Location: Colorado
Posts: 947
Default

Originally Posted by goldendreams View post
I always hunt in multi, my diggin buddy here on the forum sees the same ...it seems that all the targets I'd ok in air tests..but as soon as they get 3 inches deep...they can be anything...
But pulltabs hitting 30?... cmon minelab you can do better can't ya?
I have had some large pull tabs like the ones that come off of tennis ball containers and oversized beer cans target ID in the low 20s. Normal 12/16 oz can pull tabs usually stay between 11 and 19 depending on type no matter how deep. I have seen some “weird” numbers on low/mid conductive targets if I set the F2 iron bias too high like above 6 on the 800 depending on iron mineralization levels.

Have you tried a factory reset lately?

__________________
Minelab GPX 5000, GPX 6000, Equinox 800, Vanquish 440, XP Deus ll soon, Garrett Pro Pointer AT, Tek-Point, XP Mi-6

Reply With Quote


  #20  
Old 11-25-2021, 01:02 PM
Trashfinder's Avatar
Trashfinder Trashfinder is offline
Supporter
 
Join Date: Oct 2012
Location: Ardmore, OK
Posts: 1,215
Default

Originally Posted by goldendreams View post
I always hunt in multi, my diggin buddy here on the forum sees the same ...it seems that all the targets I'd ok in air tests..but as soon as they get 3 inches deep...they can be anything...
But pulltabs hitting 30?... cmon minelab you can do better can't ya?
I run version 1.75 the one right after they fixed the coin on edge problem. I have the most rock solid ID there is based on what I am getting from feedback from these forum posts. It is easy to load this version and try it. It has to be something like this causing all the problems because I can tell you what your machine is doing is NOT RIGHT and it is Broken, compared to mine.
Reply With Quote


1 members found this post helpful.
Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 08:43 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.