Friendly Metal Detecting Forums   Deteknix
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > How to Use Your Metal Detector

Reply
  
Thread Tools Display Modes
  #1  
Old 04-30-2018, 08:57 AM
srichardson srichardson is offline
New Member
 
Join Date: Apr 2018
Location: Lexington, South Carolina
Posts: 19
Default Erratic readings at detector site

Hello,
I have an ACE 400 and was using it yesterday for about and hour. It was working great. After searching one site, I moved down the road to another site. When I turned the unit on and started sweeping it began beeping and the numbers were going crazy. I moved to different areas with the same results. I tried changing the frequency , but it didn't help. There were no power lines around, or anything that I could see that would cause interference. I thought the unit was having a electrical problem. Once I got home and turned it on it worked fine.. Just curious to know what could have caused it to do that..

Thanks,
Steve
Reply With Quote


  #2  
Old 04-30-2018, 09:25 AM
SoOregonMd's Avatar
SoOregonMd SoOregonMd is online now
Elite Member
 
Join Date: Jan 2018
Location: Sam's Valley Southern Oregon
Posts: 1,114
Default

Originally Posted by srichardson View post
Hello,
I have an ACE 400 and was using it yesterday for about and hour. It was working great. After searching one site, I moved down the road to another site. When I turned the unit on and started sweeping it began beeping and the numbers were going crazy. I moved to different areas with the same results. I tried changing the frequency , but it didn't help. There were no power lines around, or anything that I could see that would cause interference. I thought the unit was having a electrical problem. Once I got home and turned it on it worked fine.. Just curious to know what could have caused it to do that..

Thanks,
Steve
I have a sight like that..
I don't know the answer either but the Soil makeup seems "different" than most places around here.. I am wondering if it is the fertilizer they use or the base they used for the sod.. all I know is I wish I could get around it.. lowering the sensitivity and changing the frequency helps but still fairly erratic and I KNOW I am missing stuff.

__________________
Never a Criminal.. Always an Outlaw

Reply With Quote


  #3  
Old 04-30-2018, 01:25 PM
srichardson srichardson is offline
New Member
 
Join Date: Apr 2018
Location: Lexington, South Carolina
Posts: 19
Default

I know what you mean.. I was really looking forward to searching this site..
Reply With Quote


  #4  
Old 04-30-2018, 02:29 PM
Tpmetal Tpmetal is online now
Elite Member
 
Join Date: Jan 2017
Posts: 767
Default

Could be mineralization in the soil. could be coal/coke all over. could be other type of hot rocks. hard to say
Reply With Quote


  #5  
Old 04-30-2018, 04:44 PM
Gauntlet's Avatar
Gauntlet Gauntlet is offline
Supporter
 
Join Date: Oct 2011
Location: South of Graceland
Posts: 2,965
Default

What type of site was it?

__________________
Tesoro (Detector of the Master Race): Vaquero, DeLeon, Cibola with GB mod, and Compadre (with coil swap and 3-D mods).
Fisher: 1265X

Squad Leader: Team Cupcake

Reply With Quote


  #6  
Old 04-30-2018, 05:28 PM
Mikey48's Avatar
Mikey48 Mikey48 is offline
Supporter
 
Join Date: Aug 2016
Location: Michigan
Posts: 446
Default

Certainly sounds like EMI. Could be buried cables, cell tower, wifi, etc.
Try it again on a weekend, early morning. Sometimes the time of day makes a difference.
Reply With Quote


  #7  
Old 04-30-2018, 06:08 PM
budaf250 budaf250 is offline
Supporter
 
Join Date: Sep 2012
Location: Canastota,NY
Posts: 1,129
Default

Was this an occupied house. If so do they have a dog as it may have been an electric invisible dog fence.
Reply With Quote


  #8  
Old 05-01-2018, 09:18 AM
srichardson srichardson is offline
New Member
 
Join Date: Apr 2018
Location: Lexington, South Carolina
Posts: 19
Default

Gauntlet, Budaf250 It is a parking area for hiking trails near a river..

Mikey48, This was on the weekend..
Reply With Quote


  #9  
Old 05-01-2018, 09:18 PM
Gauntlet's Avatar
Gauntlet Gauntlet is offline
Supporter
 
Join Date: Oct 2011
Location: South of Graceland
Posts: 2,965
Default

Originally Posted by srichardson View post
Gauntlet, Budaf250 It is a parking area for hiking trails near a river..

Mikey48, This was on the weekend..
Reason i'd asked, and I've never run in to it, is I've heard others mention some ball fields covering the ground with a fencing/fabric to prevent digging (I guess of critters and humans).

Be sure the coil cable connector is screwed snug into the control housing. Also, I run the cable straight up the shaft for about 12-14" above the coil, secure it a few velcro ties, then wrap it around the remainder of the way.

Edited to add: Bumping the coil into things (even weeds) can sometimes cause falsing.

As mentioned, ground mineralization could be a possibility, as could a bad coil. See if you can find someone fairly local to you and ask about ground balance issues.

__________________
Tesoro (Detector of the Master Race): Vaquero, DeLeon, Cibola with GB mod, and Compadre (with coil swap and 3-D mods).
Fisher: 1265X

Squad Leader: Team Cupcake

Reply With Quote


  #10  
Old 05-08-2018, 09:55 PM
IDXMonster IDXMonster is online now
Elite Member
 
Join Date: Jul 2013
Location: New Glarus
Posts: 2,835
Default

If itís going nuts while the coil is standing still then itís likely EMI from something you canít see. If itís only while the coil is moving it could be contaminated/electrified in some way ground.
I have a few sites like you describe...unfortunately.
Reply With Quote


  #11  
Old 05-09-2018, 08:36 AM
srichardson srichardson is offline
New Member
 
Join Date: Apr 2018
Location: Lexington, South Carolina
Posts: 19
Default

Thanks for the info IDXmonster
Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 09:18 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.