Friendly Metal Detecting Forums   Metal Detectors
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > How to Use Your Metal Detector

Notices

Reply
  
Thread Tools Display Modes
  #1  
Old 11-23-2017, 04:05 PM
Hilsat Hilsat is online now
New Member
 
Join Date: Nov 2017
Location: SW Missouri
Posts: 9
Default AT Pro not finding buried quarters

Purchased a new ad pro last week and took it out for a while today. While detecting I started to notice that none of the targets were what the at pro said they were and were near the surface. All were either pennies or trash. All pennies were near enough to the surface that my cheap Chinese pin pointer could pick them up without digging. So went and buried 3 quarters one 4in one 6in and one 8in. It will not find any. Also purchased the 5x8 coil which is what I stared with traded to the stock coil, same thing. Am I doing something wrong or is it the at pro? Any suggestions appreciated.
Reply With Quote


  #2  
Old 11-23-2017, 04:08 PM
beerdoodle's Avatar
beerdoodle beerdoodle is offline
Elite Member
 
Join Date: Mar 2006
Location: Benton illinois
Posts: 5,152
Default

Lol at hurried quarters. Keep tinkering with settings

__________________
my goal in life is to sell something to a gypsy!

Reply With Quote


  #3  
Old 11-23-2017, 06:18 PM
X-Terra70's Avatar
X-Terra70 X-Terra70 is offline
Elite Member
 
Join Date: May 2016
Location: Western Australia
Posts: 2,069
Default

- Make sure coil is properly secured
- Check your sensitivity perhaps
- Check your discrimination, maybe you discriminated quarters by accident
- Do a factory reset if those don't work
- Put a different coil on (if you have one), your 5x8 might be faulty

If none of those work, bring the detector back to wherever you got it, or send it in to Garrett so they can have a look at it. Good luck!

__________________

Detectors: CTX 3030, X-Terra70, Pro-Find 25
Oldest Coin: 1877 English Penny
2017 totals: $1401.68AUD (506x$2, 258x$1, 71x50c, 201x20c, 315x10c, 396x5c, 138x2c, 192x1c) and 82 foreign, collectable or older Australian/English (pre-decimal) coins.
Reply With Quote


1 members found this post helpful.
  #4  
Old 11-23-2017, 10:53 PM
MrNovice's Avatar
MrNovice MrNovice is offline
Supporter
 
Join Date: Jun 2016
Location: Just outside Dallas, TX, 'Murica
Posts: 3,305
Default

Something does sound fishy. Do a complete follow on all cable connections then a hard reset, then test again. Anytime anything is changed, ie: batteries or coil or anything else, it is just easier to do a hard reset and start fresh. Just make sure to GB properly before hunting again. The AT Pro doesn't have many customized programs that a hard reset is going to delete anything important, nothing that can't be set back up in less a minute anyways.

__________________
Working on my second million, 1 at a time...

Reply With Quote


  #5  
Old 11-23-2017, 10:57 PM
metaladdict's Avatar
metaladdict metaladdict is offline
Elite Member
 
Join Date: Mar 2010
Location: Santa Rosa, Ca.
Posts: 7,864
Default

Sounds odd, you may have to send it to Garrett for a fix.

__________________
Detectors. Garrett AT Pro,Ace 250.Minelab Sov Elite! Soon enough Minelab Equinox!!!!
They can have my metal detector when they pry it from my cold dead hands!!Arrrr! John 14:6.

Reply With Quote


  #6  
Old 11-23-2017, 11:26 PM
George (MN) George (MN) is offline
Senior Member
 
Join Date: May 2007
Posts: 411
Default

Originally Posted by Hilsat View post
Purchased a new ad pro last week and took it out for a while today. So went and buried 3 quarters one 4in one 6in and one 8in. It will not find any. Also purchased the 5x8 coil which is what I stared with traded to the stock coil, same thing. Am I doing something wrong or is it the at pro? Any suggestions appreciated.
You don't say if you ground balanced the detector, it won't do great if it isn't ground balanced. If that is not the problem, call Garrett and they might be able to tell you what else to try or if it needs to be sent in. Best wishes.
Reply With Quote


  #7  
Old 11-23-2017, 11:31 PM
George (MN) George (MN) is offline
Senior Member
 
Join Date: May 2007
Posts: 411
Default

P.S. try an air test, if it doesn't detect a quarter at sensitivity 7 of 8 out to 10"-11" using the stock coil, then it is likely something is wrong. If EMI is so extreme in your house that you get beeps and/or numbers on nothing, you may need to do this test outside. Please let us know.
Reply With Quote


  #8  
Old 11-23-2017, 11:40 PM
JackalopeZL1's Avatar
JackalopeZL1 JackalopeZL1 is offline
Elite Member
 
Join Date: Nov 2014
Location: Northern CA
Posts: 1,045
Default

A freshly buried quarter at 8" you will not get if in bad soil. the 4" and 6" quarter it should get no problem even freshly buried.

__________________
My You Tube Channel, Check it out. American Patriot Adventures

https://www.youtube.com/channel/UC2w8S10_T9Ep5TbCeQqR1GQ

Reply With Quote


  #9  
Old 11-24-2017, 06:35 AM
Hilsat Hilsat is online now
New Member
 
Join Date: Nov 2017
Location: SW Missouri
Posts: 9
Default

Originally Posted by George (MN) View post
P.S. try an air test, if it doesn't detect a quarter at sensitivity 7 of 8 out to 10"-11" using the stock coil, then it is likely something is wrong. If EMI is so extreme in your house that you get beeps and/or numbers on nothing, you may need to do this test outside. Please let us know.
Tried an air test last evening. Sensitivity 7 of 8 std/zero mode moving the coin at what I would believe a normal speed I get 7" on a quarter held flat 6" with quarter on edge. If I speed the coin to a very fast swing it goes up to 9" flat and 7" on edge.
Reply With Quote


  #10  
Old 11-24-2017, 10:02 AM
MrNovice's Avatar
MrNovice MrNovice is offline
Supporter
 
Join Date: Jun 2016
Location: Just outside Dallas, TX, 'Murica
Posts: 3,305
Default

Originally Posted by Hilsat View post
Tried an air test last evening. Sensitivity 7 of 8 std/zero mode moving the coin at what I would believe a normal speed I get 7" on a quarter held flat 6" with quarter on edge. If I speed the coin to a very fast swing it goes up to 9" flat and 7" on edge.
Sounds fixed! Now pump that sucker up to 9 in pro/zero and go dig some keepers!

__________________
Working on my second million, 1 at a time...

Reply With Quote


  #11  
Old 11-24-2017, 12:05 PM
Ice Scratcher's Avatar
Ice Scratcher Ice Scratcher is online now
Elite Member
 
Join Date: Oct 2012
Posts: 16,965
Default

Originally Posted by Hilsat View post
If I speed the coin to a very fast swing it goes up to 9" flat and 7" on edge.
Yes, the ATP hits deeper coins in the dirt with a faster swing too...

<)))>{
Reply With Quote


  #12  
Old 11-24-2017, 02:37 PM
Skippy SH13's Avatar
Skippy SH13 Skippy SH13 is offline
Supporter
 
Join Date: May 2015
Location: Pacific NW
Posts: 1,569
Default

Originally Posted by Ice Scratcher View post
Yes, the ATP hits deeper coins in the dirt with a faster swing too...

<)))>{
TOTALLY. To the OP. Many people go too slow on their swing, essentially negating the ability of the detector to detect. I've seen it happen. Keep your swing about 3 feet a second, and you'll be fine.

Also, make sure you've factory reset your rig, since putting on the new coil. (Turn it on, then press and hold the power button for a LONG time.).

Cheers,

Skippy
Reply With Quote


  #13  
Old 11-25-2017, 12:34 AM
X-Terra70's Avatar
X-Terra70 X-Terra70 is offline
Elite Member
 
Join Date: May 2016
Location: Western Australia
Posts: 2,069
Default

Originally Posted by Skippy SH13 View post
TOTALLY. To the OP. Many people go too slow on their swing, essentially negating the ability of the detector to detect. I've seen it happen. Keep your swing about 3 feet a second, and you'll be fine.
I've had many people tell me that I swing way too fast, and that I'm missing half the stuff! I just tell them that this detector (back when I used the xterra) responds better with a faster swing.

__________________

Detectors: CTX 3030, X-Terra70, Pro-Find 25
Oldest Coin: 1877 English Penny
2017 totals: $1401.68AUD (506x$2, 258x$1, 71x50c, 201x20c, 315x10c, 396x5c, 138x2c, 192x1c) and 82 foreign, collectable or older Australian/English (pre-decimal) coins.
Reply With Quote


  #14  
Old 11-28-2017, 11:23 AM
Skippy SH13's Avatar
Skippy SH13 Skippy SH13 is offline
Supporter
 
Join Date: May 2015
Location: Pacific NW
Posts: 1,569
Default

Originally Posted by X-Terra70 View post
I've had many people tell me that I swing way too fast, and that I'm missing half the stuff! I just tell them that this detector (back when I used the xterra) responds better with a faster swing.
I had a couple of kids in a park, one day, making negative comments about "that guy doesn't know what he's doing... he's swinging way too fast, and he'll never find anything". I just laughed to myself and kept on going. I clearly was swinging too fast to slow down going just to explain they were ignorant. *cracks up*

Every machine is different, but with about 1200 successful hours on my AT Pro, I'm pretty confident I'm doing it correctly. I only slow down when I've got potential for masked targets or when I'm separating. In fields for fresh drops? No way!
Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 02:30 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, vBulletin Solutions, Inc.