Friendly Metal Detecting Forums   Kellyco Metal Detectors
List all sponsors

Go Back   Friendly Metal Detecting Forums > Other Forums > Forum Help & Announcements

Reply
  
Thread Tools Display Modes
  #1  
Old 03-10-2019, 02:47 PM
Missouri Mule Missouri Mule is offline
Junior Member
 
Join Date: Jan 2019
Posts: 33
Question No Pictures

I am new to the forum so I likely have something wrong. When I view various posts or threads that have pictures, none of the pictures open. Any suggestions?
Reply With Quote


  #2  
Old 03-10-2019, 02:56 PM
Doug's Avatar
Doug Doug is offline
Elite Member
 
Join Date: Nov 2008
Location: England
Posts: 3,263
Default

Originally Posted by Missouri Mule View post
I am new to the forum so I likely have something wrong. When I view various posts or threads that have pictures, none of the pictures open. Any suggestions?
The photographs should be viewable without opening anything?

Lots of photographs on this link, you should be able to see them?

Click here: https://metaldetectingforum.com/showthread.php?t=271179
Reply With Quote


  #3  
Old 03-10-2019, 03:44 PM
Missouri Mule Missouri Mule is offline
Junior Member
 
Join Date: Jan 2019
Posts: 33
Default

These pictures I can see, so I suppose the ones I can't view were uploaded in a way that prevents me from viewing them?
Reply With Quote


  #4  
Old 03-10-2019, 04:35 PM
Doug's Avatar
Doug Doug is offline
Elite Member
 
Join Date: Nov 2008
Location: England
Posts: 3,263
Default

Try this one, I have uploaded it using the forum software.
Attached Images
 
Reply With Quote


  #5  
Old 03-10-2019, 04:40 PM
Missouri Mule Missouri Mule is offline
Junior Member
 
Join Date: Jan 2019
Posts: 33
Default

I can see that one just fine. Not sure what was going on. Thanks
Reply With Quote


  #6  
Old 03-11-2019, 01:21 PM
SeabeeRon's Avatar
SeabeeRon SeabeeRon is offline
"Can Do" Moderator
 
Join Date: Jul 2007
Location: Santa Cruz, CA.
Posts: 22,311
Default

Welcome to the forum!!

Can you tell us which thread(s) that have the pictures you are having trouble with?

__________________
SeabeeRon-On the beach in Santa Cruz,CA.
Sov GT, White's MXT & Surf PI Pro,BH Land Ranger

Reply With Quote


  #7  
Old 03-11-2019, 01:30 PM
Missouri Mule Missouri Mule is offline
Junior Member
 
Join Date: Jan 2019
Posts: 33
Default

Sorry, I can't remember as I had moved on and looked at several posts with success. It seems to be working fine now.
Reply With Quote


Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 08:03 PM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2019, vBulletin Solutions, Inc.