Friendly Metal Detecting Forums   Quality Metal Detectors
List all sponsors

Go Back   Friendly Metal Detecting Forums > Detectors and Gear > All About Detectors

Reply
  
Thread Tools Display Modes
  #41  
Old 10-06-2018, 07:51 PM
AIRFORCEMIKE's Avatar
AIRFORCEMIKE AIRFORCEMIKE is offline
Supporter
 
Join Date: Dec 2011
Location: EARTH
Posts: 4,394
Default

Originally Posted by metaladdict View post
My 800 found a quarter on edge today.


The issue was with half dollars actually but good score as itís always tough to dig them on edge coins


Sent from my iPhone using Tapatalk

__________________
MINELAB CTX 3030 , EQUINOX 800-X2

Reply With Quote


  #42  
Old 10-06-2018, 08:26 PM
AIRFORCEMIKE's Avatar
AIRFORCEMIKE AIRFORCEMIKE is offline
Supporter
 
Join Date: Dec 2011
Location: EARTH
Posts: 4,394
Default

Originally Posted by WyoTom View post
I donít have too many hours on the 800 but I too am having issues with the deep iron... It didnít seem as bad before the update.


Totally agree, seems little hotter on deep iron then it was before and I have ALOT of hours in my Nox


Sent from my iPhone using Tapatalk

__________________
MINELAB CTX 3030 , EQUINOX 800-X2

Reply With Quote


  #43  
Old 10-08-2018, 08:07 AM
basstrackerman's Avatar
basstrackerman basstrackerman is offline
Elite Member
 
Join Date: Jan 2006
Location: OHIO
Posts: 649
Default

I was also having issues..at first it seemed great due to depth meeter, quieter, modulation , pinpoint etc. But I dug more nails and copper pennies and dimes was reading as high as 40 .. id's were more fluctuating and did not lock on .. however yesterday I went back to original version and tested and it was noisey like before and had to run sensitivity very low to calm down... So I reinstalled newer software and a huge change. I ran 25 sensitivity most of yesterday afternoon just to see how it did that high. Was quiet , silent, and ID's were back to normal. I found a buckle a couple inches deeper than my f-pulse with solid id at 32-34. Along with many other coins and such with ID's spot on.. so maybe the first update was flawed??

__________________
BILL....doing this since 1978

Reply With Quote


1 members found this post helpful.
  #44  
Old 10-16-2018, 01:01 AM
Bklein Bklein is offline
Full Member
 
Join Date: Dec 2013
Posts: 169
Default

Basstrackerman, old fw I had to reset twice to get out of weirdness. Still too annoying too many garbage sounds and IDís and pinpointing issues. So I load the new code and much quieter and good pinpointing - but I just wasnít finding targets (mainly just lousy conditions). Then I had vanshing targets. Now I see coin on edge issues bad: https://youtu.be/JAuWhIYyw64
I want to talk with Jamie at Minelab. It should not be necessary to reset the machine or reload code. Guys are telling me not to worry about the edge thing but my video clearly shows how such coins can be totally missed.
Reply With Quote


1 members found this post helpful.
  #45  
Old 10-16-2018, 08:34 AM
Martin_V3i's Avatar
Martin_V3i Martin_V3i is offline
Elite Member
 
Join Date: Oct 2010
Location: McKinney, TX
Posts: 3,072
Default

Is it just me, or does a factory preset(FP), not literally reset all custom settings? Mine still had sensitivity left the same, so what else did it not change. I did see changes with a secondary FP after a change of software.

It's weird operation. ML should look into this whole thing.
Reply With Quote


1 members found this post helpful.
Reply


Thread Tools
Display Modes

Forum Jump


All times are GMT -4. The time now is 06:33 AM.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.