Friendly Metal Detecting Forums

Friendly Metal Detecting Forums (https://metaldetectingforum.com/index.php)
-   Metal Detector Accessories (https://metaldetectingforum.com/forumdisplay.php?f=20)
-   -   Think I found my aptX Low Latency Ear Buds... (https://metaldetectingforum.com/showthread.php?t=275442)

Martin_V3i 02-27-2020 10:02 PM

Quote:

Originally Posted by Watermoc (Post 3197724)
Maybe try a factory reset on the detector and then try to pair the ear buds. I did a factory reset on mine to unpair the wm08 module. The earbuds then paired up without a problem. I do have the Nox 800.

Did you get the "+" symbol?

Watermoc 02-27-2020 10:07 PM

Quote:

Originally Posted by Martin_V3i (Post 3197725)
Did you get the "+" symbol?

Yes. They paired up like they should.

Martin_V3i 02-27-2020 10:08 PM

Quote:

Originally Posted by Watermoc (Post 3197726)
Yes. They paired up like they should.

So you saw the (+) symbol at connect? I connect but at less than LL and the plus symbol never appears.

Watermoc 02-27-2020 10:18 PM

Quote:

Originally Posted by Martin_V3i (Post 3197727)
So you saw the (+) symbol at connect? I connect but at less than LL and the plus symbol never appears.

I just went and checked to make sure. Yes they connect LL +.

Martin_V3i 02-27-2020 10:23 PM

Quote:

Originally Posted by Watermoc (Post 3197731)
I just went and checked to make sure. Yes they connect LL +.

Thank you. What exact model do you have?

Watermoc 02-27-2020 10:27 PM

Quote:

Originally Posted by Martin_V3i (Post 3197733)
Thank you. What exact model do you have?

Aukey B80 are the ones I have.

Martin_V3i 02-27-2020 10:40 PM

Quote:

Originally Posted by Watermoc (Post 3197735)
Aukey B80 are the ones I have.

Mine are B85 and only connect at this:

Danged photo won't load, but trust me, there is zero "+" symbol

EP-58

Watermoc 02-28-2020 01:09 PM

Quote:

Originally Posted by Martin_V3i (Post 3197739)
Mine are B85 and only connect at this:

Danged photo won't load, but trust me, there is zero "+" symbol

EP-58

Mine are the B80's. You have a different model. But they are listed as being LL earphones. I would contact the seller. Could be a bad pair. The B80's will connect LL (+).

Martin_V3i 02-28-2020 01:28 PM

On top of every thing else, these danged things are difficult to keep in an ear. Mine are really a POS all the way around. They do pair fast but without LL. I could almost justify keeping them simply for riding the motorcycle. Latency not a major issue there. These are simply a hassle in fitting the ear and they are just NOT LL.

What is BT 5.0 if it ain't low loss? Total inconvenience. Anyway, I'll get them returned and just stay with my TROND headphones.

Watermoc 02-28-2020 02:40 PM

Yea. The B80's actually have ear hooks that wrap around your ear and it seems to help hold them in. You can catch a good sale on Amazon every now and then.

AirmetTango 05-09-2020 12:56 AM

Quote:

Originally Posted by jl1252 (Post 3190353)
Aukey has released another pair of "low latency" earbuds. Says they were first listed on amazon on January 3, 2020...no reviews yet. $36 and theres currently a $5 off coupon for them...

Just passing on the info...

AUKEY Bluetooth 5 Headphones, Neckband Headset with aptX Low Latency, IPX5 Water Resistance, Skin-Friendly Flexible Neckband, Hi-Fi Stereo Wireless Earbuds for iPhone, Huawei, Samsung https://www.amazon.com/dp/B083FPV792..._imGoEbNMBY09J

Quote:

Originally Posted by Martin_V3i (Post 3197703)
I just got mine, and yes, they pairr, but WITHOUT the "+" symbol. These have much more delay that my Tronds. Not, just NOT LL headphones. Y'all get the plus symbol on yours?

Quote:

Originally Posted by Martin_V3i (Post 3197739)
Mine are B85 and only connect at this:

Danged photo won't load, but trust me, there is zero "+" symbol

EP-58

Unfortunately, the link provided by jl1252 is for a different model of earbud than what was originally being discussed in this thread. The Amazon link provided by jl1252 goes to the EP-B58 model earbud, which is not aptX low latency capable despite what the ad claims. Keep in mind that the linked ad is created by the seller - in this case, the earbuds are being “sold by Lucient US and fulfilled by Amazon”, so the buyer needs to beware that the information may not be accurate. Several reviews and other information I’ve found online indicates that the EP-B58 model in jl1252’s link are aptX HD capable only, which is definitely not the same as aptX LL. This probably is part of the reason for the much lower price between the two models.

For anyone interested in Aukey earbuds for their Equinox 600 and/or 800 that properly connect with full low latency support (“+” symbol is displayed), please do not purchase the set from jl1252’s link.

The Aukey EP-B80 model earbuds that definitely connect with full low latency support can be found here: Amazon Link: Aukey EP-B80 earbuds. Notice that the earbuds in this link are “sold by Aukey Direct, and fulfilled by Amazon”.


All times are GMT -4. The time now is 01:17 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2020, vBulletin Solutions, Inc.